Вопрос по информатике:
Вывести элементы массива значения которых меньше их индекса.
Помогите составить программу (Паскаль), оформить ответ!
- 10.09.2017 04:37
- Информатика
- remove_red_eye 19749
- thumb_up 30
Ответы и объяснения 1
Var a: array[1..10] of integer; i: integer;
begin
Writeln('Массив ');
for i := 1 to 10 do begin
a[i] := random(10);
write(a[i], ' ');
end;
Writeln;
writeln('Числа и их индекс (по условию)');
for i := 1 to 10 do
if i > a[i] then write('(', a[i], ' - ', i, ') ');
end.
- 11.09.2017 11:05
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.