Вопрос по информатике:
Напишите программу которая в последовательности натуральных чисел определяет количество чисел меньше 500 и кратных 3. Програма получает на вход количетво чисел, а затем сами числа. Введеные числа не привышают 30000
- 20.09.2018 07:28
- Информатика
- remove_red_eye 18503
- thumb_up 45
Ответы и объяснения 1
//Pascal
var a,i,n,k:integer;
begin
k:=0;
readln(n);
for i:=1 to n do begin
readln(a);
if (a mod 3 = 0) and (a<500) then
k:=k+1;
end;
writeln(k);
end.
- 21.09.2018 05:58
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.