Вопрос по информатике:
Дается символ или символ(любой,или вводимый).Написать программу которая определяет буква это или символ.
- 27.08.2017 02:37
- Информатика
- remove_red_eye 6470
- thumb_up 32
Ответы и объяснения 1
Var
i:integer;
begin
writeln('Введите символ: ');readln(i);
if (i>64) and (i96) and (i191) then
writeln('Это буква: ',chr(i))
else
writeln('Это символ: ',chr(i));
end.
- 28.08.2017 12:25
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.