Вопрос по информатике:
PASCAL ABC. Составьте программу для нахождения массовой доли вещества в растворе. Масса растворенного вещества m₁ и общая масса раствора m вводятся с клавиатуры.
Указание Массовая доля вещества в растворе вычесляется по формуле:
ω=m₁/m
- 12.10.2016 06:06
- Информатика
- remove_red_eye 9308
- thumb_up 29
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1172 от 19.02.2016
begin
var m,m1:real;
Write('Введите через пробел m, m1 ->'); Read(m,m1);
Writeln('w=',m1/m)
end.
- 13.10.2016 11:15
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.