Вопрос по информатике:
Составить программу осуществляемую перевод величин из радианы в градусную меру или наоборот.
- 09.09.2017 19:16
- Информатика
- remove_red_eye 717
- thumb_up 51
Ответы и объяснения 1
Var
x: integer;
function R(n: integer): real;
begin
R:=n*3.14/180;
end;
begin
readln(x);
writeln(x, ' градусов = ', R(x), ' рад.');
end.
- 01.01.1970 00:00
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.