Вопрос по информатике:
Очень мало времени
Составить программу решения уравнения
a*x+b=c
Pascal abc net
Пожалуйста!! Проверьте у меня один шанс!!!!
- 12.11.2015 20:13
- Информатика
- remove_red_eye 14863
- thumb_up 46
Ответы и объяснения 1
Требуется найти Х, поэтому перепишем уравнение так:
x=(c-b)/a. Теперь код программы может быть таким:
var a,b,c:real;
begin
writeln('Введите a,b,c');
readln(a,b,c);
if a0 then writeln('x = ', (c-b)/a)
else
writeln('деление на 0');
end.
- 13.11.2015 02:25
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.