Вопрос по информатике:
Даны два действительных положительных числа X и Y. Арифметические действия над числами пронумерованы (1-сложение, 2-вычитание, 3-умножение, 4-деление). Составить программу, которая по введенному номеру выполняет то или иное действие над числами
- 19.11.2017 23:19
- Информатика
- remove_red_eye 17862
- thumb_up 46
Ответы и объяснения 1
Var
x, y: real;
n: integer;
begin
x:=5.5;
y:=2.1;
readln(n);
case n of
1 : writeln(x, '+', y, '=', x+y);
2 : writeln(x, '-', y, '=', x-y);
3 : writeln(x, '*', y, '=', x*y);
4 : writeln(x, '/', y, '=', x/y);
end;
end.
- 20.11.2017 20:26
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.