Вопрос по информатике:
Помогите составить программу в турбо паскале известны стороны A и B прямоугольника и сторона квадрата C выведите на экран низвание той фигуры площадь которой больше
- 19.08.2017 02:23
- Информатика
- remove_red_eye 11747
- thumb_up 39
Ответы и объяснения 1
Var
a, b, c: integer;
begin
readln(a, b, c);
if a*b > c*c then
writeln('Прямоугольник')
else
if a*b < c*c then
writeln('Квадрат')
else
writeln('Одинаковые');
end.
- 20.08.2017 21:25
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.