Вопрос по информатике:
Напишите программу, которая в последовательности чисел определяет минимальное число.
- 18.07.2016 09:19
- Информатика
- remove_red_eye 13340
- thumb_up 12
Ответы и объяснения 1
Uses crt;
var a: array[1..10000] of Integer;
n, i, min: Integer;
Begin
readln(n);
for i := 1 to n do read(a[i]);
min := a[1];
for i := 2 to n do
if a[i] < min then min := a[i];
writeln(min);
End.
- 19.07.2016 05:24
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.