Вопрос по информатике:
Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале:Первая и последняя цифры трехзначного числа равны.
- 11.02.2018 12:27
- Информатика
- remove_red_eye 814
- thumb_up 33
Ответы и объяснения 2
Var
a: integer;
begin
readln(a);
if a mod 10 = a div 100 then
writeln('TRUE')
else
writeln('FALSE');
end.
- 12.02.2018 08:00
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.