Вопрос по информатике:
Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые
- 18.02.2018 08:06
- Информатика
- remove_red_eye 14647
- thumb_up 49
Ответы и объяснения 1
var s: string;
begin
read(s);
if (s[1]=s[2]) or (s[1]=s[3]) or (s[2]=s[3]) then
writeln('Есть одинаковые цифры')
else
writeln ('Одинаковых цифр нет');
end.
- 19.02.2018 11:55
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.