Вопрос по информатике:
Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые
- 08.12.2017 17:05
- Информатика
- remove_red_eye 13407
- thumb_up 26
Ответы и объяснения 1
var s: string;
begin
read(s);
if (s[1]=s[2]) or (s[1]=s[3]) or (s[2]=s[3]) then
writeln('Есть одинаковые цифры')
else
writeln ('Одинаковых цифр нет');
end.
- 09.12.2017 17:53
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.