Вопрос по информатике:
Написать программу которая находит сумму и произведение чисел от 5 до 50 с шагом 5
- 23.02.2017 12:47
- Информатика
- remove_red_eye 17038
- thumb_up 25
Ответы и объяснения 2
Var sum,pro,i:integer;
begin
i:=5;
sum:=0;
pro:=1;
while i<=50 do begin
sum:=sum+i;
pro:=pro*5;
i:=i+5;
end;
writeln('Сумма = ',sum,', Произведение = ',pro);
end.
- 24.02.2017 22:33
- thumb_up 32
Var s,p : BigInteger;
i : Integer;
Begin
p:=1; s:=0;
For i:=1 to 10 do
Begin
s:=s+i*5;
p:=p*i*5;
end;
Writeln('Сумма: ',s);
Writeln('Произведение: ',p);
end.
- 25.02.2017 08:10
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.