Вопрос по информатике:
Составить программу проверяющую является ли треугольник прямоугольным если известны величины двух его остров углов
- 27.04.2017 04:55
- Информатика
- remove_red_eye 9285
- thumb_up 9
Ответы и объяснения 1
Var
a, b: integer;
begin
writeln('Введите углы');
readln(a, b);
if a+b = 90 then
writeln('Прямоугольный')
else
writeln('Не прямоугольный');
end.
- 28.04.2017 03:33
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.