Вопрос по информатике:
Помогите написать программу.Известно,что x кг конфет - стоит a рублей.Определить сколько стоит y кг этих же конфет,а так же сколько кг конфет можно купить на k рублей.Все значения вводит пользователь
- 17.08.2018 03:09
- Информатика
- remove_red_eye 5423
- thumb_up 43
Ответы и объяснения 1
Program konfeta;
uses crt;
var a,b,c,k:integer;
d,e,m:real;
begin
clrscr;
write('Input (x) weight: ');
readln(b);
write('Input (a) cost: ');
readln(a);
d:=a/b;
write('1 kg cost ',d:2:2);
writeln;
write('Input (y)kg: ');
readln(c);
e:=c*d;
writeln(c ,' kg cost= ',e:2:2);
write('Input k rub: ');
readln(k);
m:=k/d;
writeln(k ,' rub cost ',m:2:2 ,' kg.');
write('Press any key...');
repeat until
keypressed;
end.
если надо пояснение пиши
- 18.08.2018 09:00
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.