Вопрос по информатике:
Написать программу решения слудующией задачи: с клавиатуры вводятся целые числа до тех пор, пока не будет введен нуль. Подсчитать количество введенных четных чисел. Вывести результат
- 09.04.2015 21:56
- Информатика
- remove_red_eye 2800
- thumb_up 40
Ответы и объяснения 1
Var
x, k: integer;
begin
k:=0;
repeat
readln(x);
if x mod 2 = 0 then
inc(k);
until x=0;
writeln(k);
end.
- 01.01.1970 00:00
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.