Вопрос по информатике:
Ввести с клавиатуры 2 целых числа: m, n. Если n ≤ m, то вывести 1, в противном случае — любое другое число.
Напишите программу в Паскаль.
- 24.06.2018 15:33
- Информатика
- remove_red_eye 19724
- thumb_up 8
Ответы и объяснения 1
Var
m, n: integer;
begin
readln(m, n);
if n <= m then
writeln(1)
else
begin
randomize;
writeln(random(50));
end;
end.
- 25.06.2018 13:17
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.