Вопрос по информатике:
Дано 2 числа. Проверь если большее число делится на меньшее точно.
Пример: Входные данные: 10 250; Выходные данные: 250 делится точно на 10
На Паскаль нужно решение, пож.
- 22.09.2018 14:58
- Информатика
- remove_red_eye 7937
- thumb_up 49
Ответы и объяснения 1
Program aaa;
var a,b: integer;
begin
writeln('Введите два числа:');
readln(a,b);
if a>b then
begin
if (a mod b) = 0 then
writeln('число ',a,' точно делится на число ',b)
else
writeln('число ',a,' не делится на число ',b,' без остатка');
end;
if b>a then
begin
if (b mod a) = 0 then
writeln('число ',b,' точно делится на число ',a)
else
writeln('число ',b,' не делится на число ',a,' без остатка ');
end;
end.
- 23.09.2018 01:40
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.