Вопрос по информатике:
Составьте программу нахождения количество цифр натурального числа n.
- 14.02.2018 13:56
- Информатика
- remove_red_eye 5275
- thumb_up 30
Ответы и объяснения 1
Var n,k : Integer;
Begin
k:=0;
Readln(n);
While n>0 do
Begin
n:=n div 10;
Inc(k);
end;
Writeln('Цфир: ',k);
end.
- 15.02.2018 16:59
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.