Вопрос по информатике:
Составить программу в паскаль:
С клавиатуры вводятся стороны двух прямоугольников. Определить площадь какого прямоугольника больше.
- 21.02.2017 00:28
- Информатика
- remove_red_eye 15834
- thumb_up 8
Ответы и объяснения 1
//Pascal ABC.NET v3.0 сборка 1111
Var
a1,b1,a2,b2,s1,s2:integer;
begin
read(a1,b1,a2,b2);
s1:=a1*b1;
s2:=a2*b2;
if s1>s2 then write('Первый больше');
if s1=s2 then write('Площади равны');
if s1
Пример ввода:
1
2
3
4
Пример вывода:
Второй больше
- 21.02.2017 01:10
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.