Вопрос по информатике:
F=pgv написать программу, где p - плотность, g - ускорение свободного падения g:=10, v-объем. ПОМООГИИТТЕЕЕ!!!!!!!!!!!!!!!!!!!!
- 23.12.2017 14:18
- Информатика
- remove_red_eye 907
- thumb_up 46
Ответы и объяснения 1
Const g=10;
var f,p,v:real;
begin
writeln('Введите объем и плотность');
read(p,v);
f:=p*g*v;
writeln('Сила Архимеда F=',f);
end.
- 24.12.2017 11:02
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.