Вопрос по информатике:
Помогите с программированием. Нужно составить программу: ввести номер месяца и в зависимости от этого месяца вывести кол-во дней в месяце. Брать високосный год. Например 28 ДНЕЙ, 31 ДЕНЬ. Определить в каком падеже будет стоять прилагательное и вывести. Например: ввожу 6, выводится: 30 дней
- 26.09.2018 00:56
- Информатика
- remove_red_eye 10387
- thumb_up 21
Ответы и объяснения 1
// С использованием массива в PascalABC.Net Версия 3 Сборка 1150
var a: array [1..12] of integer:=(31,29,31,30,31,30,31,31,30,31,30,31); n:integer;str:string;
begin
writeln('Введи номер месяца');
readln(n);
if a[n]=31 then str:=' день' else str:=' дней';
writeln('В месяце под номером ',n,' ',a[n],str);
end.
- 27.09.2018 14:00
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.