Вопрос по информатике:
Составьте программу,выясняющую,является ли данное слово перевертышем(так называются слова,читвющиеся одинаково слева направо и справа налево, например:топот,шалаш)
- 23.07.2018 05:47
- Информатика
- remove_red_eye 4015
- thumb_up 31
Ответы и объяснения 1
//PascalABC.NET 3.0
begin
var s := ReadString('Введите слово:');
for var i := 1 to s.Length div 2 do
if s[i] s[s.Length - i + 1] then
begin
write('Не перевертыш');
exit;
end;
write('Перевертыш')
end.
- 24.07.2018 14:41
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.