Вопрос по информатике:
9 класс, информатика, не надо "намудренно" все делать, чтоб было просто понятно :) спасибо.
Задание:
Написать программу нахождения количества чётных чисел в массиве случайных чисел.
- 17.02.2018 16:05
- Информатика
- remove_red_eye 2402
- thumb_up 50
Ответы и объяснения 1
//Pascal ABC.NET v3.0 сборка 1111
Var
ar:array[1..10] of integer;
i,k:integer;
begin
randomize;
k:=0;
writeln('Array:');
for i:=1 to 10 do
begin;
ar[i]:=random(30);
write(ar[i]:4);
if ar[i] mod 2=0 then k:=k+1;
end;
writeln;
write('Res=',k);
end.
Пример работы кода:
Array:
21 2 10 22 21 24 29 13 29 28
Res=5
- 18.02.2018 00:28
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.