Вопрос по информатике:
Помогите пожалуйста
Даны длины сторон прямоугольника. Написать программу для вычисления периметра и площади прямоугольника.
- 13.02.2017 00:28
- Информатика
- remove_red_eye 2575
- thumb_up 12
Ответы и объяснения 1
Program nevazhno;
var a, b, P, S:integer;
begin
readln(a);
readln(b);
P:=(a+b)*2;
S:=a*b;
writeln('периметр=',P,' площадь=',S);
end.
- 13.02.2017 21:27
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.