Вопрос по информатике:
Требуется составить программу для суммирования первых N введенных чисел возведение результатов в n степень
Плиз помогите я не понимаю инф. даю 100 БАЛОВ
- 21.07.2018 03:24
- Информатика
- remove_red_eye 19506
- thumb_up 46
Ответы и объяснения 1
Program pr;
uses crt;
Var N,i:integer;
stepen, sum,a:real;
Begin
Writeln('Введите количество чисел N');
readln(N);
Writeln('Введите степень');
readln(stepen);
Writeln();
sum:=0;
for i:=1 to N do
Begin
Write('Введите ',i,' число: ');
readln(a);
sum:=sum+a;
end;
Writeln('sum = ',sum);
Writeln('sum^',stepen,' = ',power(sum, stepen));
readln;
end.
- 22.07.2018 01:35
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.