Вопрос по информатике:
СРОЧНО!!!
Домашняя метеостанция.
Написать программу для расчета среднесуточной температуры, если температура утренняя, дневная и ночная вводится оператором ввода.
- 07.07.2016 19:01
- Информатика
- remove_red_eye 6089
- thumb_up 41
Ответы и объяснения 1
//Pascal ABC.NET v3.0 сборка 1111
Var
a,b,c:real;
begin
read(a,b,c);
write((a+b+c)/3);
end.
Пример ввода:
1
2
3
Пример вывода:
2
- 09.07.2016 00:54
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.