Вопрос по информатике:
Составьте программу на языке Паскаль по нахождению среднего арифметического 3 чисел! Срочно!!
- 25.11.2015 23:38
- Информатика
- remove_red_eye 10473
- thumb_up 17
Ответы и объяснения 1
Program nevazhno;
var a,b,c:integer;
d:real;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
writeln('введите третье число');
readln(c);
d:=(a+b+c)/3;
writeln('среднее арифметическое=',d);
end.
- 26.11.2015 15:21
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.