Вопрос по информатике:
Помгие Составить программу нахождения и вывода на экран наибольшего из двух целых чисел.
- 18.02.2018 21:07
- Информатика
- remove_red_eye 3961
- thumb_up 15
Ответы и объяснения 1
//PascalABC.Net
//NaaMan
var
a, b, res : integer;
begin
write('Введите числа а и b: ');
readln(a, b);
res := a;
if (b > a) then res := b;
writeln('Максимальное из них - ', res);
end.
- 19.02.2018 07:13
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.