Вопрос по информатике:
Написать программу которая сравнивала бы его с 0 и положительное число увеличила в 2 раза а отрицательное увеличила бы в 3
- 25.07.2017 00:35
- Информатика
- remove_red_eye 3109
- thumb_up 12
Ответы и объяснения 1
Program If0;Vara,b,c:Integer;Begin WriteLn('Ввести отрицательное или положительное число');ReadLn(a);If a>0Then b:=a*2 Else b:=a*3;Write(b);End.
- 26.07.2017 13:56
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.