Вопрос по информатике:
Дано действительное число x и натуральное число n .Написать программу вычисления выражения x^2/1+x^3/2+...+x^n/n-1.В паскале
- 06.12.2017 19:17
- Информатика
- remove_red_eye 13629
- thumb_up 49
Ответы и объяснения 1
Var x,s:real;
n,i:integer;
Begin
s:=0;
readln(n);
readln(x);
for i:=2 to n do begin
s:=s+(exp(ln(x) * i))/(i-1);
end;
writeln(s);
End.
- 07.12.2017 01:47
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.