Вопрос по информатике:
Составить и зафиксировать в форме блок-схемы алгоритм вычисления факториала числа
- 05.10.2017 09:43
- Информатика
- remove_red_eye 14121
- thumb_up 35
Ответы и объяснения 1
program faktorial;
uses crt;
var n,i,k : longint;
begin
clrscr;
writeln('Vvedite chislo');readln(n);
k:=1;
for i:=1 to n do
k:=k*i;
write('factorial chisla ',n,' raven ', k);
readkey;
end
- 06.10.2017 21:42
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.