Вопрос по информатике:
Программирование на языке Паскаль;
Напишите программу нахождения числа из трех, которое находится посередине.
Спасибо
- 11.04.2018 13:36
- Информатика
- remove_red_eye 16684
- thumb_up 32
Ответы и объяснения 1
Var a,b,c,sr: real;
begin
write('задайте a,b,c '); readln(a,b,c);
sr:=a+b+c-max(a,max(b,c))-min(a,min(b,c));
if a=sr then writeln('среднее а = ',a)
else if b=sr then writeln('среднее b = ',b)
else writeln('среднее c = ',c);
end.
- 12.04.2018 13:23
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.