Вопрос по информатике:
Помогите решит задачу в PascalABC:
Вы ввели трехзначное число , затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра.
- 17.04.2017 07:56
- Информатика
- remove_red_eye 12284
- thumb_up 14
Ответы и объяснения 1
// PascalABC.NET 3.0, сборка 1157 от 02.02.2016
begin
var s:=ReadlnInteger('Число:').ToString;
if Pos(ReadlnString('Цифра:'),s)>0 then Writeln('Есть в числе')
else Writeln('Нет в числе')
end.
Тестовое решение:
Число: 634
Цифра: 3
Есть в числе
- 18.04.2017 20:49
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.