Вопрос по информатике:
Составить программу, использую цикл while do. Вывести числа в следующем порядке 2, 4, 6, 8 ,10 ...20
- 06.08.2018 04:06
- Информатика
- remove_red_eye 2473
- thumb_up 24
Ответы и объяснения 1
//Pascal ABC.NET v3.0 сборка 1111
var
a:integer;
begin
a:=0;
while a20 do
begin;
a:=a+2;
write(a:4);
end;
end.
- 07.08.2018 02:24
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.