Вопрос по информатике:
Составьте программу,которая округляет вещественное число х. пример ввода: 8,56 пример вывода: 9
- 20.10.2015 19:52
- Информатика
- remove_red_eye 14957
- thumb_up 32
Ответы и объяснения 1
// PascalABC.NET 3.0, сборка 1157 от 02.02.2016
begin
Writeln(Round(ReadReal))
end.
Тестовое решение:
8.56
9
- 21.10.2015 17:24
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.