Вопрос по информатике:
Помогите пожалуйста срочно!!
Написать программу нахождения суммы всех чисел> заданного К при вводе до первого отрицательного.
- 13.07.2018 07:16
- Информатика
- remove_red_eye 6728
- thumb_up 41
Ответы и объяснения 1
#include "math.h"
#include "iostream"
int main()
{
int sum=0; int k=0;
do
{
sum=sum+k;
cin>>k;
}
while(k>=0)
cout<<"Summa ravna: "<
return 0;
}
- 14.07.2018 14:16
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.