Вопрос по информатике:
Срочно! 18 баллов! Pascal!!! составить программу, используя цикл while do. Вывести числа в следующем порядке 2,4,6,8,10...20.
- 03.04.2015 15:40
- Информатика
- remove_red_eye 12737
- thumb_up 9
Ответы и объяснения 2
Program pr;
uses crt;
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
readln;
end.
- 04.04.2015 20:43
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.