Вопрос по информатике:
Помогите составить программу в Паскале.
Составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры и находящую суму всех его элементов.
- 01.10.2017 12:33
- Информатика
- remove_red_eye 4146
- thumb_up 43
Ответы и объяснения 1
Var
a: array[1..10] of real;
i: integer;
b: real;
begin
for i := 1 to 10 do
begin
Write('Введите ', i, '-ый элемент массива ');
Readln(a[i]);
b := b + a[i];
end;
Writeln('Сумма равна ',b);
end.
- 02.10.2017 02:57
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.