Вопрос по информатике:
Цикл с предусловием(pascal abc net):
составить программу,вывести числа от -5 до 8 в одну строчку.
- 02.05.2018 02:25
- Информатика
- remove_red_eye 17696
- thumb_up 24
Ответы и объяснения 1
Program five;
uses crt;
begin
writeln('-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8');
end.
это не через цикл if, а просто выписаны числа.
Или тебе именно через цикл if надо?
- 03.05.2018 10:54
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.