Вопрос по информатике:
Всем привет. Как написать программу в паскале чтобы она вывела
на экран все числа от 1 до 100, только таким образом
1,2,5,6,9,10,13,14,17,18,21,22,25,26,29,30
и т.д Надеюсь закономерность поняли. Заранее огромное спасибо!
- 22.09.2015 23:43
- Информатика
- remove_red_eye 15805
- thumb_up 37
Ответы и объяснения 1
//PascalABC.NET
//NaaMan
var i:integer;
begin
for i:=1 to 100 do
if (i mod 4 =1) or (i mod 4=2) then write(i,', ');
writeln;
end.
- 23.09.2015 21:41
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.