Вопрос по информатике:
Вывести числа, кратные 3 в интервале от а до b (вводятся с клавиатуры). Напишите программу в Pascal
- 04.04.2018 11:37
- Информатика
- remove_red_eye 11270
- thumb_up 9
Ответы и объяснения 1
Var a,b,i:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
for i:=a to b do if i mod 3 = 0 then write(i,' ');
writeln;
end.
Пример:
a=10
b=20
12 15 18
- 05.04.2018 16:28
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.