Вопрос по информатике:
Напишите программу:Дается целое число n,напишите программу,которая проверяет(выявляет) если число n четное и если оно делится на 3 без остатка.
Прога на базе PASKAL и решается через оператор if.
- 27.11.2015 16:25
- Информатика
- remove_red_eye 959
- thumb_up 11
Ответы и объяснения 1
Var a,i:integer
begin
read(a)
if a mod 2 = 0 then writeln('Число чётное')
if a mod 3 = 0 then writeln('Число делится на 3')
end.
- 28.11.2015 11:23
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.