Вопрос по информатике:
Составить программу, использую цикл while do. Вывести числа в следующем порядке 2, 4, 6, 8 ,10 ...20 Паскаль
- 07.11.2016 09:30
- Информатика
- remove_red_eye 9313
- thumb_up 48
Ответы и объяснения 1
Var a:integer;
begin
a:=0;
while a<20 do
begin
a:=a+2;
write(a,' ');
end;
end.
Результат:
2 4 6 8 10 12 14 16 18 20
- 08.11.2016 20:40
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.