Вопрос по информатике:
Написать программу в Pascal, которая вычисляет площадь треугольника по двум сторонам.
- 24.06.2018 15:21
- Информатика
- remove_red_eye 3115
- thumb_up 47
Ответы и объяснения 1
Program s;
uses crt;
var s,h,a:real;
begin
clrscr;
writeln('введите основание и высоту через пробел');
readln(a,h);
s:=0.5*a*h;
writeln('s= ',s);
readkey;
end.
при вводе 2 и 5 площадь будет равна 5
- 25.06.2018 20:22
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.