Вопрос по информатике:
Написать программу, которая выводит таблицу значений функции y=|x|. Диапазон изменений аргумента - от -4 до 4, шаг приращения аргумента - 0,5. (это цикл for)
- 07.11.2017 12:06
- Информатика
- remove_red_eye 12038
- thumb_up 50
Ответы и объяснения 1
Var i:real;
begin
i:=-4;
while i<=4 do begin
writeln('|',i,'|=',abs(i));
i:=i+0.5;
end;
end.
- 08.11.2017 20:39
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.