Вопрос по информатике:
Составить программу, которая считывает число и выводит его модуль
- 02.06.2018 14:13
- Информатика
- remove_red_eye 2895
- thumb_up 45
Ответы и объяснения 1
//PascalABC
var
N : integer;
begin
write('Введите число > ');
readln(N);
write('Получите модуль числа > ', abs(N));
end.
- 03.06.2018 06:01
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.