Вопрос по информатике:
Составьте программу(на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a,b. Вывод на экран оформить следующим образом:
введите два катета в см:
13.5
17.2
площадь прямоугольного треугольника равна 116.1 кв. см.
- 08.06.2018 10:20
- Информатика
- remove_red_eye 19592
- thumb_up 43
Ответы и объяснения 1
Program one;
var a,b,s:real;
begin
read(a,b);
a:=13.5;
b:=17.2;
s:=a*b/2;
writeln('Площадь прямоугольного треугольника равна',s)
end.
- 09.06.2018 13:39
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.