Вопрос по информатике:
Паскаль!!! Помогите пожалуйста:
составьте программу для вычисления суммы
e^1+e^2+...+e^n
- 27.05.2016 20:51
- Информатика
- remove_red_eye 19185
- thumb_up 49
Ответы и объяснения 1
// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
var n:=ReadInteger('n=');
var s:=0.0;
for var i:=1 to n do s+=exp(i);
Writeln('s=',s)
end.
Тестовое решение:
n= 10
s=34843.7738453313
- 28.05.2016 07:29
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.