Вопрос по информатике:
Полный ответ пожалуйста!!!
Составьте программу,вычисляющую значение функции y=a^{2} +3a+1 , при вводимом значении a .
(ПАСКАЛЬ)
- 05.07.2018 15:42
- Информатика
- remove_red_eye 4568
- thumb_up 30
Ответы и объяснения 2
Var a,y:integer;
begin
writeln('Введите число a');
read(a);
y:=sqr(a)+3*a+1;
writeln('Значение y = ',y);
end.
- 06.07.2018 06:28
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.